NEAR - Delayed Sends
Incident Report for Coinbase Custody
Resolved
This incident has been resolved.
Posted Dec 15, 2024 - 06:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2024 - 06:57 UTC
Investigating
We are aware that some users may be experiencing delayed sends for NEAR. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly.
Posted Dec 14, 2024 - 18:04 UTC