Transaction Delays ETH and ERC-20s
Incident Report for Coinbase Custody
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 18:24 UTC
Investigating
We are aware that some users may be experiencing delayed sends/receives for assets on the Ethereum network (ERC-20s). While we work on a fix, your funds remain secure.
Posted Feb 28, 2024 - 16:27 UTC
This incident affected: Digital Currencies (Ethereum).