Base Delayed Transactions
Incident Report for Coinbase Custody
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 13:49 UTC
Investigating
Sends/receives are delayed on the Base Network. While we work on a fix, your funds remain secure.
Posted Oct 16, 2023 - 20:59 UTC