Delayed Transactions (ETH / ERC20)
Incident Report for Coinbase Custody
Resolved
This incident has been resolved.
Posted May 12, 2023 - 22:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2023 - 22:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2023 - 22:54 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2023 - 15:12 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2023 - 15:04 UTC
Investigating
Sends and receives are delayed for ETH / ERC20 on the Optimism and Arbitrum networks. ETH / ERC20 sends and receives on the ethereum network are not impacted. While we work on a fix, your funds remain secure.
Posted May 12, 2023 - 14:53 UTC
This incident affected: Digital Currencies (Ethereum).