Delayed Sends/Receives on Polygon
Incident Report for Coinbase Custody
Resolved
This incident has been resolved.
Posted Feb 03, 2024 - 01:27 UTC
Identified
We are aware that some users may be experiencing delayed sends and receives on Polygon. Our team is investigating this issue and will provide an update shortly. Rest assured, your funds are safe.Delayed Sends/Receives on Polygon
Posted Feb 02, 2024 - 22:08 UTC